CRAN Package Check Results for Package metools

Last updated on 2024-06-13 10:49:01 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0.0 4.48 53.01 57.49 NOTE
r-devel-linux-x86_64-debian-gcc 1.0.0 0.41 1.72 2.13 ERROR
r-devel-linux-x86_64-fedora-clang 1.0.0 73.61 NOTE
r-devel-linux-x86_64-fedora-gcc 1.0.0 67.00 NOTE
r-devel-windows-x86_64 1.0.0 5.00 64.00 69.00 NOTE
r-patched-linux-x86_64 1.0.0 4.98 49.91 54.89 NOTE
r-release-linux-x86_64 1.0.0 2.97 50.71 53.68 NOTE
r-release-macos-arm64 1.0.0 24.00 NOTE
r-release-macos-x86_64 1.0.0 43.00 NOTE
r-release-windows-x86_64 1.0.0 6.00 64.00 70.00 NOTE
r-oldrel-macos-arm64 1.0.0 25.00 NOTE
r-oldrel-macos-x86_64 1.0.0 37.00 NOTE
r-oldrel-windows-x86_64 1.0.0 7.00 75.00 82.00 NOTE

Check Details

Version: 1.0.0
Check: LazyData
Result: NOTE 'LazyData' is specified without a 'data' directory Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-patched-linux-x86_64, r-release-linux-x86_64, r-release-macos-arm64, r-release-macos-x86_64, r-release-windows-x86_64, r-oldrel-macos-arm64, r-oldrel-macos-x86_64, r-oldrel-windows-x86_64

Version: 1.0.0
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'stringr', 'tibble', 'lubridate', 'tidyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc